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Microsoft Excel 2010 Tutorial 
 

Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create and format workbooks (a collection of 

spreadsheets) in order to analyze data and make more informed business decisions. Specifically, you can use Excel to track data, build 

models for analyzing data, write formulas to perform calculations on that data, pivot the data in numerous ways, and present data in a variety 

of professional looking charts. 

 

The Ribbon 
Understanding the Ribbon is a great way to help understand the changes between Microsoft 2003 to Microsoft 2010.  The ribbon holds all of 

the information in previous versions of Microsoft Office in a more visual stream line manner through a series of tabs that include an immense 

variety of program features.   

 

Home Tab 

This is the most used tab; it incorporates all text and cell formatting features such as font and paragraph changes.  The Home Tab also 

includes basic spreadsheet formatting elements such as text wrap, merging cells and cell style. 

Insert Tab 

This tab allows you to insert a variety of items into a document from pictures, clip art, and headers and footers. 

Page Layout Tab 

This tab has commands to adjust page such as margins, orientation and themes. 
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Formulas Tab 

This tab has commands to use when creating Formulas.  This tab holds an immense function library which can assist when creating any 

formula or function in your spreadsheet. 

Data Tab 

This tab allows you to modifying worksheets with large amounts of data by sorting and filtering as well as analyzing and grouping data. 

Review Tab 

This tab allows you to correct spelling and grammar issues as well as set up security protections.  It also provides the track changes and 

notes feature providing the ability to make notes and changes someone’s document. 

View Tab 

This tab allows you to change the view of your document including freezing or splitting panes, viewing gridlines and hide cells. 
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Getting Started 
Now that you have an understanding of where things are located, let’s look at the steps needed to create 

an Excel document. 

 

Opening Outlook 

You may have a shortcut to Word on your desktop, if so double click the icon and Word will open.  If not  

follow the steps below: 

1. Click on the Start button 

2. Highlight Programs 

3. Highlight Microsoft Office 

4. Click on Microsoft Excel 2010 

 

 

 

 

 

 

 

 

Create a New Workbook 

1. Click the File tab and then click New.  

2. Under Available Templates, double click Blank Workbook or Click Create.  

 

Find and Apply Template 

Excel 2010 allows you to apply built-in templates and to search from a variety of templates on 

Office.com.  To find a template in Excel 2010, do the following: 

1. On the File tab, click New.  

2. Under Available Templates, do one of the following:  

a. To reuse a template that you’ve recently used, click Recent Templates, click the template 

that you want, and then click Create.  

b. To use your own template that you already have installed, click My Templates, select the 

template that you want, and then click OK.  

c. To find a template on Office.com, under Office.com Templates, click a template category, 

select the template that you want, and then click Download to download the template from 

Office.com to your computer.  

3. Once you click on the template you like it will open on your screen as a new document. 

 

Enter Data in a Worksheet 

1. Click the cell where you want to enter data. 

2. Type the data in the cell.  

3. Press enter or tab to move to the next cell. 
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Select Cells or Ranges 

In order to complete more advanced processes in Excel you need to be able to highlight or select cells, 

rows and columns.  There are a variety of way to do this, see the table below to understand the options. 

 

To select Do this 

A single cell Click the cell, or press the arrow keys to move to the cell. 

A range of cells Click the first cell in the range, and then drag to the last cell, or hold down 

SHIFT while you press the arrow keys to extend the selection. 

A large range of cells Click the first cell in the range, and then hold down SHIFT while you click the 

last cell in the range. You can scroll to make the last cell visible. 

All cells on a worksheet  

Click the Select All button or press CTRL+A. 

Nonadjacent cells or cell 

ranges 

Select the first cell or range of cells, and then hold down CTRL while you select 

the other cells or ranges. 

NOTE: You cannot cancel the selection of a cell or range of cells in a 

nonadjacent selection without canceling the entire selection. 

An entire row or column Click the row or column heading. 

   Row heading 

 Column heading 

Adjacent rows or columns Drag across the row or column headings. Or select the first row or column; 

then hold down SHIFT while you select the last row or column. 

Nonadjacent rows or 

columns 

Click the column or row heading of the first row or column in your selection; 

then hold down CTRL while you click the column or row headings of other rows 

or columns that you want to add to the selection. 

Cells to the last used cell 

on the worksheet (lower-

right corner) 

Select the first cell, and then press CTRL+SHIFT+END to extend the selection 

of cells to the last used cell on the worksheet (lower-right corner). 

Cells to the beginning of the 

worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to extend the 

selection of cells to the beginning of the worksheet. 

NOTE: To cancel a selection of cells, click any cell on the worksheet.  This is not applicable to cells with 

formulas in it. 

 

Modifying Spreadsheets 
In order to create an understandable and professional document you will need to make adjustments to 

the cells, rows, columns and text.  Use the following processes to assist when creating a spreadsheet. 

 

Cut, Copy, and Paste Data 

You can use the Cut, Copy, and Paste commands in Microsoft Office Excel to move or copy entire cells 

or their contents.  NOTE: Excel displays an animated moving border around cells that have been cut or 

copied. To cancel a moving border, press ESC.  
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Move/Copy Cells 

When you move or copy a cell, Excel moves or copies the entire cell, 

including formulas and their resulting values, cell formats, and comments. 

1. Select the cells that you want to move or copy. 

2. On the Home tab, in the Clipboard group, do one of the following:  

a. To move cells, click Cut .  

b. To copy cells, click Copy .  

3. Click in the center of the cell you would like to Paste the information too. 

4. On the Home tab, in the Clipboard group, click Paste .  

NOTES: Excel replaces existing data in the paste area when you cut and paste cells to move them.  

When you copy cells, cell references are automatically adjusted. If the selected copy or paste area 

includes hidden cells, Excel also copies the hidden cells. You may need to temporarily unhide cells that 

you don't want to include when you copy information.  

 

Move/Copy Cells with Mouse 

1. Select the cells or a range of cells that you want to move or copy.  

2. To move a cell or range of cells, point to the border of the selection. When the pointer becomes a 

move pointer , drag the cell or range of cells to another location.  

 

Column Width and Row Height 

On a worksheet, you can specify a column width of 0 to 255 and a row height of 0 to 409. This value 

represents the number of characters that can be displayed in a cell that is formatted with the standard 

font. The default column width is 8.43 characters and the default row 

height is 12.75 points. If a column/row has a width of 0, it is hidden. 

 

Set Column/Row Width/Height 

1. Select the column(s) or row(s) that you want to change.  

2. On the Home tab, in the Cells group, click Format.  

3. Under Cell Size, click Column Width or Row Height.  

4. A Column Width or Row Height box will appear. 

5. In the Column Width or Row Height box, type the value that you 

want your column or row to be.  

 

 

 

 

Automatically Fit Column/Row Contents 

1. Click the Select All button 

2. Double-click any boundary between two column/row 

headings. 

3. All Columns/Rows in the entire worksheet will be  

 changed to the new size 

NOTE: At times, a cell might display #####. This can occur when the cell contains a number or a date 

that exceeds the width of the cell so it cannot display all the characters that its format requires.  To see 

the entire contents of the cell with its current format, you must increase the width of the column. 
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Set Column/Row Width/Height with Mouse 

 To change the width of one column/row 

1. Place you cursor on the line between two rows or columns. 

2. A symbol that looks like a lower case t with arrows on the horizontal 

line will appear 

3. Drag the boundary on the right side of the column/row heading until the 

column/row is the width that you want.  

 To change the width of multiple columns/rows 

1. Select the columns/rows that you want to change 

2. Drag a boundary to the right of a selected column/row heading.  

3. All selected columns/rows will become a different size. 

 To change the width of columns/rows to fit the contents in the cells 

1. Select the column(s) or row(s) that you want to change 

2. Double-click the boundary to the right of a selected column/row heading. 

3. The Column/Row will automatically be size to the length/height of the longest/tallest text. 

 

Merge or Split Cells 

When you merge two or more adjacent horizontal or vertical cells the cells become one larger cell that is 

displayed across multiple columns or rows.  When you merge multiple cells, the contents of only one cell 

appear in the merged cell. 

 

Merge and Center Cells 

1. Select two or more adjacent cells that you want to merge.  

2. On the Home tab, in the Alignment group, click Merge and Center.  

3. The cells will be merged in a row or column, and the cell contents will be centered in the merged cell.  

 

Merge Cells 

To merge cells only, click the arrow next to Merge and Center, and then click 

Merge Across or Merge Cells. 

 

Split Cells 

1. Select the merged cell you want to split 

2. To split the merged cell, click Merge and Center .  The cells will split 

and the contents of the merged cell will appear in the upper-left cell of the range of split cells. 

 

Automatically Fill Data 

To quickly fill in several types of data series, you can select cells and drag the fill handle . To use 

the fill handle, you select the cells that you want to use as a basis for filling additional cells, and then drag 

the fill handle across or down the cells that you want to fill. 

1. Select the cell that contains the formula that you want to be brought to other cells. 

2. Move your curser to the small black square in the lower-right corner of a selected cell also know as 

the fill handle.  Your pointer will change to a small black cross.  

3. Click and hold your mouse then drag the fill handle across the cells, horizontally to the right or 

vertically down, that you want to fill.  

4. The cells you want filled will have a gray looking border around them.  Once you fill all of the cells let 

go of your mouse and your cells will be populated. 

javascript:AppendPopup(this,'24282240_2')
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Formatting Spreadsheets 
To further enhance your spreadsheet you can format a number of elements such as text, numbers, 

coloring, and table styles.  Spreadsheets can become professional documents used for company 

meetings or can even be published. 

 

Wrap Text 

You can display multiple lines of text inside a cell by wrapping the text. Wrapping text in a cell does not 

affect other cells. 

1. Click the cell in which you want to wrap the text.  

2. On the Home tab, in the Alignment group, click Wrap Text.  

3. The text in your cell will be wrapped. 

NOTE: If the text is a long word, the characters won't wrap (the 

word won't be split); instead, you can widen the column or decrease the font size to see all the text. If all 

the text is not visible after you wrap the text, you might have to adjust the height of the row. On the 

Home tab, in the Cells group, click Format, and then under Cell Size click AutoFit Row 

 

Format Numbers 

In Excel, the format of a cell is separate from the data that is stored in the cell. This display difference 

can have a significant effect when the data is numeric.  For example, numbers in cells will default as 

rounded numbers, date and time may not appear as anticipated.  After you type numbers in a cell, you 

can change the format in which they are displayed to ensure the numbers in your spreadsheet are 

displayed as you intended. 

1. Click the cell(s) that contains the numbers that you want to format.  

2. On the Home tab, in the Number group, click the arrow next to the 

Number Format box, and then click the format that 

you want.  

 

If you are unable to format numbers in the detail you would like that you can click 

on the More Number Formats at the bottom of the Number Format drop down 

list. 

1. In the Category list, click 

the format that you want to use, 

and then adjust settings to the 

right of the Format Cells dialog 

box.  For example, if you’re using 

the Currency format, you can 

select a different currency 

symbol, show more or fewer 

decimal places, or change the 

way negative numbers are 

displayed. 
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Cell Borders 

By using predefined border styles, you can quickly add a border around cells or ranges of cells. If 

predefined cell borders do not meet your needs, you can create a custom border. 

NOTE: Cell borders that you apply appear on printed pages. If you do not use cell borders but want 

worksheet gridline borders for all cells to be visible on printed pages, you can display the gridlines. 

 

Apply Cell Borders 

1. On a worksheet, select the cell or range of cells that you want to 

add a border to, change the border style on, or remove a border 

from.  

2. Go to the Home tab, in the Font group 

3. Click the arrow next to Borders  

4. Click on the border style you would like 

5. The border will be applied to the cell or cell range 

NOTE: To apply a custom border style, click More Borders. In the 

Format Cells dialog box, on the Border tab, under Line and Color, 

click the line style and color that you want.  

 

Remove Cell Borders 

1. Go to the Home tab, in the Font group 

2. Click the arrow next to Borders  

3. Click No Border .  

NOTES: The Borders button displays the most recently used 

border style. You can click the Borders button (not the arrow) to 

apply that style.  

 
Cell Styles 
You can create a cell style that 

includes a custom border, colors and 

accounting formatting. 

1. On the Home tab, in the Styles 

group, click Cell Styles.  

2. Select the different cell style 

option you would like applied to 

your spreadsheet. 

NOTE: If you would like to apply a 

cell fill and a cell border, select the 

cell fill color first the ensure both 

formats are applied. 
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Cell and Text Coloring 

You can also modify a variety of cell and text colors manually. 

Cell Fill 

1. Select the cells that you want to apply or remove a fill color from. 

2. Go to the Home tab, in the Font group and select one of the 

following options: 

a. To fill cells with a solid color, click the arrow next to Fill 

Color , and then under Theme Colors or Standard 

Colors, click the color that you want.  

b. To fill cells with a custom color, click the arrow next to Fill 

Color , click More Colors, and then in the Colors dialog 

box select the color that you want.  

c. To apply the most recently selected color, click Fill Color 

.  

NOTE: Microsoft Excel saves your 10 most recently selected 

custom colors. To quickly apply one of these colors, click the arrow 

next to Fill Color , and then click the color that you want under 

Recent Colors.  

 

Remove Cell Fill 

1. Select the cells that contain a fill color or fill pattern.  

2. On the Home tab, in the Font group, click the arrow next to Fill 

Color, and then click No Fill.  

 

Text Color 

1. Select the cell, range of cells, text, or characters that you want to format with a different text color.  

2. On the Home tab, in the Font group and select one of the following options: 

a. To apply the most recently selected text color, click Font Color .  

b. To change the text color, click the arrow next to Font Color , and then under Theme 

Colors or Standard Colors, click the color that you want to use.  

 

Bold, Underline and Italics Text 

1. Select the cell, range of cells, or text. 

2. Go to the Home tab, in the Font group 

3. Click on the Bold (B) Italics (I) or Underline (U) commands. 

4. The selected command will be applied. 

 

Customize Worksheet Tab 

1. On the Sheet tab bar, right-click the sheet tab that you want to customize 

2. Click Rename to rename the sheet or Tab Color to select a tab color.  

3. Type in the name or select a color you would like for your spreadsheet. 

4. The information will be added to the tab at the bottom of the spreadsheet. 
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Formulas in Excel 
Formulas are equations that perform calculations on values in your worksheet. A formula always starts 

with an equal sign (=).  An example of a simple is =5+2*3 that multiplies two numbers and then adds a 

number to the result. Microsoft Office Excel follows the standard order of mathematical operations. In the 

preceding example, the multiplication operation (2*3) is performed first, and then 5 is added to its result. 

 

You can also create a formula by using a function which is a prewritten formula that takes a value, 

performs an operation and returns a value.  For example, the formulas =SUM(A1:A2) and SUM(A1,A2) 

both use the SUM function to add the values in cells A1 and A2. 

 

Depending on the type of formula that you create, a formula can contain any or all of the following parts. 

 Functions A function, such as PI() or SUM(), starts with an equal 

sign (=). 

 Cell references You can refer to data in worksheet cells by including 

cell references in the formula. For example, the cell reference A2 

returns the value of that cell or uses that value in the calculation. 

 Constants You can also enter constants, such as numbers (such as 2) or text values, directly into a 

formula. 

 Operators Operators are the symbols that are used to specify the type of calculation that you want the 

formula to perform.  

 

Create a Simple Formulas 

1. Click the cell in which you want to enter the formula.  

2. Type = (equal sign).  

3. Enter the formula by typing the constants and operators 

that you want to use in the calculation.  

4. Press ENTER. 

 

Create a Formula with Cell References 

 The first cell reference is B3, the color is blue, and the cell range 

has a blue border with square corners. 

 The second cell reference is C3, the color is green, and the cell 

range has a green border with square corners. 

To create your formula: 

1. Click the cell in which you want to enter the formula.  

2. In the formula bar, at the top of the Excel window that you use, , type = (equal sign).  

3. Click on the 1st cell you want in the formula. 

4. Enter an Operator such 

as +, or *. 

5. Click on the next cell you 

want in the formula.  

Continue steps 3 – 5 until 

the formula is complete 

6. Hit the ENTER key on 

your keyboard. 

 

 

EXAMPLE 

FORMULA  

WHAT IT DOES 

=5+2 Adds 5 and 2 

=5-2 Subtracts 2 from 5 

=5/2 Divides 5 by 2 

=5*2 Multiplies 5 times 2 

=5^2 Raises 5 to the 2nd power 

EXAMPLE 

FORMULA  

WHAT IT DOES 

=A1+A2 Adds the values in cells A1 and A2 

=A1-A2 Subtracts the value in cell A2 from the value in A1 

=A1/A2 Divides the value in cell A1 by the value in A2 

=A1*A2 Multiplies the value in cell A1 times the value in A2 

=A1^A2 Raises the value in cell A1 to the exponential value 

specified in A2 

javascript:AppendPopup(this,'665135067_9')
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Create a Formula with Function 

1. Click the cell in which you want to enter the 

formula.  

2. Click Insert Function on the formula bar 

.  Excel inserts the equal sign (=) for 

you. 

3. Select the function that you want to use.  

NOTE: If you're not sure which function to use, 

type a question that describes what you want to 

do in the Search for a function box (for 

example, "add numbers" returns the SUM 

function), or browse from the categories in the 

Or Select a category box. 

4. Enter the arguments.  

5. After you complete the formula, press ENTER.  

 

 

Use Auto Sum 

To summarize values quickly, you can also use AutoSum. 

1. Select the cell where you would like your formulas solution to appear. 

2. Go to the Home tab, in the Editing group,  

3. Click AutoSum, to sum your numbers or click the arrow next to AutoSum to 

select a function that you want to apply. 

 

 

 

 

Delete a Formula 

When you delete a formula, the resulting values of the formula is also deleted. However, you can instead 

remove the formula only and leave the resulting value of the formula displayed in the cell. 

 To delete formulas along with their resulting values, do the following:  

1. Select the cell or range of cells that contains the formula.  

2. Press DELETE.  

 To delete formulas without removing their resulting values, do the 

following:  

1. Select the cell or range of cells that contains the formula.  

2. On the Home tab, in the Clipboard group, click Copy . 

3. On the Home tab, in the Clipboard group, click the arrow below Paste , and then click Paste 

Values.  
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Avoid common errors with formulas 

The following table summarizes some of the most common errors that you can make when entering a 

formula and how to correct those errors: 

MAKE SURE THAT 

YOU… 

MORE INFORMATION 

Match all open and close 

parentheses     

Make sure that all parentheses are part of a matching pair. When you create a 

formula, Excel displays parentheses in color as they are entered. 

Use a colon to indicate a 

range     

When you refer to a range of cells, use a colon (:) to separate the reference to 

the first cell in the range and the reference to the last cell in the range. For 

example, A1:A5. 

Enter all required 

arguments     

Some functions have required arguments. Also, make sure that you have not 

entered too many arguments. 

Nest no more than 64 

functions     

You can enter, or nest, no more than 64 levels of functions within a function. 

Enclose other sheet 

names in single quotation 

marks     

If the formula refers to values or cells on other worksheets or workbooks, and 

the name of the other workbook or worksheet contains a non-alphabetical 

character, you must enclose its name within single quotation marks ( ' ). 

Enter numbers without 

formatting     

Do not format numbers as you enter them in formulas. For example, even if 

the value that you want to enter is $1,000, enter 1000 in the formula. 

 

Charts in Excel 
Microsoft Excel no longer provides the chart wizard. Instead, you can 

create a basic chart by clicking the chart type that you want on the 

Insert tab in the Charts group.  Charts are used to display series of 

numeric data in a graphical format to make it easier to understand 

large quantities of data and the relationship between different series 

of data. 

To create a chart in Excel, you start by entering the numeric data for 

the chart on a worksheet. Then you can plot that data into a chart by 

selecting the chart type that you want to use on the Insert tab, in the 

Charts group.       Worksheet data 

 Chart created from worksheet data 

 

Getting to know the elements of a chart 

A chart has many elements. Some of these elements 

are displayed by default, others can be added as 

needed. You can change the display of the chart 

elements by moving them to other locations in the 

chart, resizing them, or by changing the format. You 

can also remove chart elements that you do not want 

to display. 

1 The chart area is the entire chart and all its 

elements 

2 The plot area is the area of the chart bounded by 

the axes. 

javascript:AppendPopup(this,'762860362_1')
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3 The data points are individual values plotted in a chart represented by bars, columns, lines, or pies. 

4 The horizontal (category) and vertical (value) axis along which the data is plotted in the chart. 

5 The legend identifies the patterns or colors that are assigned to the data series or categories in the 

chart. 

6 A chart and axis title are descriptive text that for the axis or chart.  

7 A data label provides additional information about a data marker that you can use to identify the 

details of a data point in a data series. 

 

Create a Chart 

1. On the worksheet, arrange the data that you want to plot in a chart. The data can be arranged in 

rows or columns — Excel automatically determines the best way to plot the data in the chart. 

2. Select the cells that contain the data that you want to use for the chart.  

NOTE:  If the cells that you want to plot in a chart are not in a continuous range, you can select 

nonadjacent cells or ranges as long as the selection forms a 

rectangle. You can also hide the rows or columns that you 

do not want to plot in the chart. 

3. Go to the Insert tab, in the Charts 

4. Click the chart type, and then click a chart subtype from the drop menu that will appear. 

5. Click anywhere in the embedded chart to activate it.  When you click on the chart, Chart Tools will 

be displayed which includes the Design, Layout, and Format tabs. 

6. The chart will automatically be embedded in the worksheet.  A chart name will automatically be 

assigned. 

 

Move Chart to New Sheet 

1. On the Design tab, in the Location group, click Move Chart.  

2. Under Choose where you want the chart to be placed, click on the New sheet bubble 

3. Type a chart name in the New sheet box. 

 

 

Change Chart Name 

1. Click the chart.  

2. On the Layout tab, in the Properties group, click the Chart Name text box.  

3. Type a new chart name.  

4. Press ENTER.  

 

 

Change Chart Layout 

1. Click anywhere in the chart. 

2. Go to the Chart Tools, the Design group 

3. In the Chart Layouts, click the chart layout that you want to use. To see all available layouts, click 

More . 
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Change Chart Style 

1. Click anywhere in the chart. 

2. On the Design tab, in the Chart Styles group, click the chart style that you want to use.  To see all 

predefined chart styles, click More . 

 
 

Chart or Axis Titles 

To make a chart easier to understand, you can add titles, such as chart and axis titles.  

To add a chart title: 

1. Click anywhere in the chart. 

2. On the Layout tab, in the Labels group, click Chart Title.  

3. Click Centered Overlay Title or Above Chart.  

4. In the Chart Title text box that appears in the chart, type the text that you want.  

5. To remove a chart title, click Chart Title, and then click None.  

NOTE: You can also use the formatting buttons on the ribbon (Home tab, Font group). To format the 

whole title, you can right-click it, click Format Chart Title, and then 

select the formatting options that you want. 

 

To add axis titles: 

1. Click anywhere in the chart. 

2. On the Layout tab, in the Labels group, click Axis Titles.  

3. Do one or more of the following:  

a. To add a title to a primary horizontal (category) axis, click Primary Horizontal Axis Title, and 

then click the option that you want.  

b. To add a title to primary vertical (value) axis, click Primary Vertical Axis Title, and then click the 

option that you want.  

4. In the Axis Title text box that appears in the chart, type the text that you want.  

5. To remove an axis title, click Axis Title, click the type of axis title to remove, and then click None.  

 

Data Labels 

1. On a chart, do one of the following:  

a. Click on the chart area to add a data label to all data points of all 

data series 

b. Click in the data series to add a data label to all data points of a 

data series 

c. Click on a specific data point to add a data label to a single data 

point in a data series 

2. On the Layout tab, in the Labels group, click Data Labels, and then 

click the display option that you want. 

3. Text boxes will appear in the area of your chart based on your selection. 

4. Click on the text box to modify the text. 

5. To remove data labels, click Data Labels, and then click None. 

NOTE: Depending on the chart type that you used, different data label 

options will be available. 
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Legend 

When you create a chart, the legend appears, but you can hide the legend or change its location after 

you create the chart. 

1. Click the chart in which you want to show or hide a legend.  

2. On the Layout tab, in the Labels group, click Legend.  

3. Do one of the following:  

a. To hide the legend, click None.  

b. To display a legend, click the display option that you want.  

c. For additional options, click More Legend Options, and then select 

the display option that you want.  

NOTE: To quickly remove a legend or a legend entry from a chart, you can 

select it, and then press DELETE. You can also right-click the legend or a 

legend entry, and then click Delete. 

 

Move or Resize Chart 

You can move a chart to any location on a worksheet or to a new or existing 

worksheet. You can also change the size of the chart for a better fit. 

To move a chart, drag it to the location that you want. 

To resize a chart, click on one of the edges and drag towards the center. 

 

Advanced Spreadsheet Modification 
Once you have created a basic spreadsheet there are numerous things you can do to make working with 

you data easier.  Some of these elements are hiding, freezing and splitting rows.  You can also sort and 

filter data, these features are quite helpful when working with a large amount of data.  

 

Hide or Display Rows and Columns 

You can hide a row or column by using the Hide command or when you change its row height or column 

width to 0 (zero). You can display either again by using the Unhide command.  You can either unhide 

specific rows and columns, or you can unhide all hidden rows and columns at the same time. The first 

row or column of the worksheet is tricky to unhide, but it can be done. 

 

Hide Rows or Columns 

1. Select the rows or columns that you want to hide.  

2. On the Home tab, in the Cells group, click Format.  

3. Under Visibility, point to Hide & Unhide, and then click Hide 

Rows or Hide Columns.  

NOTE: You can also right-click a row or column (or a selection of 

multiple rows or columns), and then click Hide. 

 

Unhide Rows or Columns 

1. Select the rows, columns or entire sheet to unhide. 

2. On the Home tab, in the Cells group, click Format.  

3. Under Visibility, point to Hide & Unhide, and then click Unhide 

Rows or Unhide Columns.  

 TIP   You can also right-click the selection of visible rows and 

columns surrounding the hidden rows and columns, and then click Unhide. 
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Freezing/Splitting Rows and Columns 

To keep an area of a worksheet visible while you scroll to another area of the worksheet, you can either 

lock specific rows or columns in one area by freezing panes. 

 

Freezing vs. splitting 

When you freeze panes, Microsoft Excel keeps specific rows or 

columns visible when you scroll in the worksheet. For example, if the 

first row in your spreadsheet contains labels, you might freeze that 

row to make sure that the column labels remain visible as you scroll 

down in your spreadsheet.  A solid line indicates that the row is 

frozen to keep column labels in place when you scroll. 

 

When you split panes, Excel creates either two or four separate worksheet areas that you can scroll 

within, while rows or columns in the non-scrolled area remain 

visible.  This worksheet has been split into four areas. Notice that 

each area contains a separate view of the same data.  Splitting 

panes is useful when you want to see different parts of a large 

spreadsheet at the same time. 

NOTE: You cannot split panes and freeze panes at the same 

time. 

 

Freeze Panes 

1. On the worksheet, select the row or column that you want to keep visible when you scroll.  

2. On the View tab, in the Window group, click the arrow below Freeze Panes.  

3. Then do one of the following:  

 To lock one row only, click Freeze Top Row.  

 To lock one column only, click Freeze First Column.  

 To lock more than one row or column, or to lock both 

rows and columns at the same time, click Freeze Panes. 

NOTE: You can freeze rows at the top and columns on the left side of the worksheet only. You cannot 

freeze rows and columns in the middle of the worksheet.  

 

Unfreeze panes 

1. On the View tab, in the Window group, click the arrow below Freeze Panes.  

2. Click Unfreeze Panes.  

 

Split Panes 

1. To split panes, point to the split box at the top of the vertical scroll bar or at the right 

end of the horizontal scroll bar.  

2. When the pointer changes to a split pointer or , drag the split box down or to the 

left to the position that you want.  

3. To remove the split, double-click any part of the split bar that divides the panes.  
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Moving or Copying Worksheets 

Sometimes you may need to copy an entire worksheet instead of copying and pasting the data which 

may or may not paste properly, you can use the steps below to achieve a must better result. 

Move or Copy Worksheets 

1. Select the worksheets that you want to move or copy.  

2. On the Home tab, in the Cells group, click Format, and then under Organize Sheets, click Move or 

Copy Sheet.  You can also right-click a selected sheet tab, and then click Move or Copy.  

3. A Move or Copy dialog box will appear 

4. To move a sheet, in the Before sheet list: 

 Click the sheet that you want to insert the moved or copied 

sheets directly in front of.  

 Click move to end to insert the moved or copied sheets after 

the last sheet in the workbook and before the Insert 

Worksheet tab.  

 
5. To copy the sheets, in the Move or Copy dialog box, select the 

Create a copy check box.  

NOTE: When you create a copy of the worksheet, the 

worksheet is duplicated in the workbook, and the sheet name 

indicates that it is a copy — for example, the first copy that you make of Sheet1 is named Sheet1 (2). 

NOTE: To move sheets in the current workbook, you can drag the selected sheets along the row of 

sheet tabs. To copy the sheets, hold down CTRL, and then drag the sheets; release the mouse 

button before you release the CTRL key.  

 

Move or Copy to a Different Workbook 

1. In the workbook that contains the sheets that you want to move or 

copy, select the sheets.  

2. On the Home tab, in the Cells group, click Format, and then under 

Organize Sheets, click Move or Copy Sheet.  

3. In the Move or Copy dialog box, click the drop down list in the To 

book box, then: 

 Click the workbook to which you want to move or copy the 

selected sheets. 

 Click new book to move or copy the selected sheets to a new 

workbook.  

6. To move a sheet, in the Before sheet list: 

 Click the sheet that you want to insert the moved or copied 

sheets directly in front of.  

 Click move to end to insert the moved or copied sheets after the last sheet in the workbook and 

before the Insert Worksheet tab.  

7. To copy the sheets, in the Move or Copy dialog box, select the Create a copy check box.  

 

Sorting Data 

Sorting data is an integral part of data analysis. You might want to arrange a list of names in alphabetical 

order, compile a list of product inventory levels from highest to lowest, or order rows by colors or icons. 

Sorting data helps you quickly visualize and understand your data better, organize and find the data that 

you want, and ultimately make more effective decisions. 
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Sort Data in Single Column 

1. Select a column of data in a range of cells 

2. On the Data tab, in the Sort & Filter group, do one of the following:  

 To sort in ascending or smallest to largest order, click Sort A to Z.  

 To sort in descending or largest to smallest order, click Sort Z to A. 

3. To reapply a sort after you change the data, click a cell in the range or 

table and then, on the Data tab, in the Sort & Filter group, click Reapply.  

 

Sort Data in Multiple Columns or Rows 

You may want to sort by more than one column or row when you have data that you want to group by the 

same value in one column or row, and then sort another column or row within that group of equal values.  

1. Select a range of cells with two or more columns of data. 

2. On the Data tab, in the Sort & Filter group, click Sort.  

3. The Sort dialog box will appear. 

4. Under Column, in the Sort by box, select 

the first column that you want to sort.  

5. Under Sort On, select the type of sort.  

 To sort by text, number, or date and 

time, select Values.  

 To sort by format, select Cell Color, 

Font Color, or Cell Icon.  

6. Under Order, select how you want to sort.  

 For text values, select A to Z or Z to A.  

 For number values, select Smallest to 

Largest or Largest to Smallest.  

 For date or time values, select Oldest to Newest or Newest to Oldest.  

 To sort based on a custom list, select Custom List.  

7. To add another column to sort by, click Add Level, and then repeat steps four through six.  

8. To copy a column to sort by, select the entry and then click Copy Level.  

9. To delete a column to sort by, select the entry and then click Delete Level. 

10. To change the order in which the columns are sorted, select an entry and then click the Up or Down 

arrow to change the order. 

11. To reapply a sort after you change the data, click a cell in the range or table and then, on the Data 

tab, in the Sort & Filter group, click Reapply.  

 

Finalizing a Spreadsheet 
To complete your spreadsheet there are a few steps to take to ensure your document is finalized. 

Using the "Spell Check" Feature 

Excel does not have the same spell check feature as Word 

and PowerPoint.  To complete a Spelling and Grammar 

check, you need to use the Spelling and Grammar feature. 

1. Click on the Review tab 

2. Click on the Spelling & Grammar command (a blue 

check mark with ABC above it). 

3. A Spelling and Grammar box will appear, correct any 

Spelling or Grammar issue with the help of the box. 



19 

Created By: Amy Beauchemin Source: office.microsoft.com 1/13/11 

Save a Spreadsheet 

To save a document in the format used by Excel 2010 and Excel 2007, do the following: 

1. Click the File tab.  

2. Click Save As.  

3. In the File name box, enter a name for your document.  

4. Click Save.  

To save a document so that it is compatible with Excel 2003 or earlier, do the following: 

1. Click the File tab.  

2. Click Save As.  

3. In the Save as type list, click Excel 97-2003 Document. This changes the file format to .xls.  

4. In the File name box, type a name for the document.  

5. Click Save.  

 

Print Preview 

Print Preview automatically displays when you click on the Print tab.  Whenever you make a change to a 
print-related setting, the preview is automatically updated. 
1. Click the File tab, and then click Print.  To go back to your document, click the File tab. 
2. A preview of your document automatically appears. To view each page, click the arrows below the 

preview. 
 

Print a Worksheet 

1. Click the worksheet or select the worksheets that you want to print.  

2. Click File 

3. Click Print.  

4. Once you are on the Print screen you can select printing options:  

 To change the printer, click the drop-down box under Printer, 

and select the printer that you want.  

 To make page setup changes, including changing page 

orientation, paper size, and page margins, select the options 

that you want under Settings.  

 To scale the entire worksheet to fit on a single printed page, 

under Settings, click the option that you want in the scale 

options drop-down box.  

 To print the specific information, select Print Active Sheets or 

Print Entire Workbook  

5. Click Print.  

 

Help 

If you need additional assistance when completing your document you can use the help feature. 

1. Click on the blue circle with the white question mark command 

2. A Help box will appear. 

3. Click in the Search Help textbox and type what you need help with 

4. Click the magnifying glass next to the text box and the possible solutions will appear. 

 

For additional information Microsoft Office has a great online resource that provides you with 

step by step instructions in a variety of topics.  This link will bring you directly to the Word 2010 Help and 

How-To page: http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-

FX101814052.aspx?CTT=97 

http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-FX101814052.aspx?CTT=97
http://office.microsoft.com/en-us/excel-help/excel-help-and-how-to-FX101814052.aspx?CTT=97

